HOME | NEWS | BAND | MUSIC | LIVE | FORUMS | MULTIMEDIA | SHOP | COMMUNITY | CONTACT US
Member Authentication
Forgot your password?
Become a member

New Order Related
Digital Republic
Ceremony
Music for pleasure
Weekly Song Reviews
 
International Forums
República Digital (Português)
République Numérique
Digitale Republik
Digitalrepubliken
República Digital (Español)
デジタル共和国
Digitalna Republika
Ψηφιακή Δημοκρατία
 
Off-Topic Forums
Behind Closed Doors
Buy/Trade/Sell
State of the Nation
 
Special Forums
World In Motion
Community
 
NewOrderOnline Related
NewOrderOnline Technical Chat
Customer Service
 
Subscriptions
Manage

TheFungpod
Gordon Nicholson
Birgitha Montgomery
Colin Morris

New New Order Song!
New Order Seek to Balance Writing and the Road
New Order announces U.S. tour in July leading up to Lollapalooza appearance
Technical Issues
New Order to highlight Osheaga Festival
New Order 2013 Tour
New Order to Tour North America for the First Time in Seven Years
Doctor Hooky
The First Time I Heard Joy Division / New Order
New Order Video Interview
Peter Saville/Unknown Pleasures: donation to Fundraising Auction
New Order World Tour (Updated with US/CAN dates)
Working on a refresh
New Order's "Elegia" for Ian Curtis Is Now on Vinyl
New Order to Play Olympics Closing Ceremony
Guardian's review of New order's gig



NewOrderOnline.com is supported by its members. Donations are always welcomed and appreciated.

Send a donation...


Home » Forums » NewOrderOnline Technical Chat » no sound on myspace or youtube,help! Bang Head
no sound on myspace or youtube,help! Bang Head
Thread Starter: Are you crazy?
Started: 07/06/2007 5:13:30 AM - 5:13:30 AM
Replies: 3
Add Reply  
Author Re: no sound on myspace or youtube,help! Bang Head
Are you crazy?
Salvation Member

Are you crazy?


Posts: 3,229
Member Since: 05/11/2002 5:32:15 AM
Location: Barnsley , South Yorkshire, United Kingdom
07/06/2007 5:13:30 AM - 5:13:30 AM
How come every time i go onto myspace or youtube to listen to summat i have no sound whatsoever?

My computer volume button is turned up full as are my speakers,i am currently using labtec pulse 465 speakers.

Even when i turn up the volume selector switch on the vids/music that i am listening to on youtube/myspace there is still no sound!

But if i play a file from my computer,via windows media/real player/quicktime there is sound ?

Any help would be much appreciated...cambo........


Are you crazy?

Edited by: Are you crazy? on 07/06/2007 5:15:10 AM - 5:15:10 AM


Author Re: no sound on myspace or youtube,help! Bang Head
tuxedomoongirl  
Guilty Partner

crippled fat ass


Posts: 1,969
Member Since: 11/02/2004 1:17:29 PM
Location: , United States of America
11/06/2007 7:13:42 PM - 7:13:42 PM
i had the total opposite...i'dgo into to control panel and troubleshoot with the sound and if not go into system and see what you can do...make sure your speakers are pluggedup to the back of your unit..if all else fails take a bat to it..


i'm majoring in professional nutsack kicking and hillbilly behavior and minoring in bitchslapping and toebreaking.


Author Re: no sound on myspace or youtube,help! Bang Head
Are you crazy?
Salvation Member

Are you crazy?


Posts: 3,229
Member Since: 05/11/2002 5:32:15 AM
Location: Barnsley , South Yorkshire, United Kingdom
12/06/2007 11:44:25 AM - 11:44:25 AM
erm,sorted, turns out sum silly northern fooker had put the connector in the wrong place! Shut up!

Are you crazy?


Author Re: no sound on myspace or youtube,help! Bang Head
tuxedomoongirl  
Guilty Partner

crippled fat ass


Posts: 1,969
Member Since: 11/02/2004 1:17:29 PM
Location: , United States of America
16/06/2007 6:18:13 PM - 6:18:13 PM
welli was partially right in a way...good to hear...Thumb's Up! laugh


i'm majoring in professional nutsack kicking and hillbilly behavior and minoring in bitchslapping and toebreaking.


 
Add Reply
  Page 1 of 1 (4 items)
Click here to buy Community 2...